Component Manager (foo_component_manager.dll)

Список разделов foobar2000 Плагины

Описание: Все о плагинах, компонентах, расширениях

Сообщение #1 meDveD » 28.02.2010, 13:19

Component Manager 0.1.6.2 : foo_component_manager.dll
обновление плагинов прямо в фубаре: Help -> Check for Component Updates

Изображение

Дисскуссия | Hydrogenaudio
Скачать | Hydrogenaudio

Если какие-то плагины пропущены, то пишите в теме на гидрогене или здесь.

Плагин закончил своё развитие, тема закрыта. есть альтернатива.
Последний раз редактировалось Sp1ke 22.04.2010, 23:05, всего редактировалось 1 раз.
meDveD M
Автор темы
Откуда: SPb
Репутация: 52
С нами: 17 лет 7 месяцев

Сообщение #2 CJ Flash » 28.02.2010, 14:15

Плагин отличный. У меня не "знает" только этого:
> foo_mlt.dll 1.0 [28 October 2007] - Miranda ListeningTo foobar2000 Plugin

Ещё косяк небольшой - когда качает обновление самого себя, то 7z-архив скачивается какой-то "дваждыупакованный"... *ну* Через браузер качается нормально.
CJ Flash
Репутация: 0
С нами: 17 лет 2 месяца

Сообщение #3 meDveD » 28.02.2010, 14:20

CJ Flash
для миранды и много чего другого есть AMIP, он и скомпилирован для v1.0
http://amip.tools-for.net/wiki/amip/download
meDveD M
Автор темы
Откуда: SPb
Репутация: 52
С нами: 17 лет 7 месяцев

Сообщение #4 CJ Flash » 28.02.2010, 14:43

2meDveD, спасибо, я в курсе. Уже не помню, но почему-то выбрал именно этот плаг, а не AMIP. Впрочем, я его всё равно щас не использую, написал только чтобы отметить, что CM его не знает.
CJ Flash
Репутация: 0
С нами: 17 лет 2 месяца

Сообщение #5 evil » 28.02.2010, 15:49

Падает после загрузки обновления.  :(
evil M
Репутация: 67
С нами: 18 лет 2 месяца

Сообщение #6 meDveD » 28.02.2010, 15:51

evil
ни разу не падал, 100+ плагинов,  v1.0 & v1.0.1 beta 1 & 2
если в крашрепорте фигурирует foo_component_manager, то стоит запостить его.
meDveD M
Автор темы
Откуда: SPb
Репутация: 52
С нами: 17 лет 7 месяцев

Сообщение #7 evil » 28.02.2010, 15:53

Нет крашрепортов.
Не может обновить foo_uie_wsh_panel_mod.dll с версии 1.3.2 Beta 2 до Beta 4

Не, здесь явно косяк. Зашёл скачать браузером и обнаружил что последняя версия 1.3.2. Скачал, установил, снова проверил: пишет, что обновление доступно до версии Beta 4. И падал обновляльщик видимо из-за того, что уже не существует такой версии.
Последний раз редактировалось evil 28.02.2010, 20:21, всего редактировалось 1 раз.
evil M
Репутация: 67
С нами: 18 лет 2 месяца

Сообщение #8 Mr. Plohish » 01.03.2010, 23:00

2evil
тоже самое
Mr. Plohish M
Аватара
Репутация: 0
С нами: 16 лет 10 месяцев

Сообщение #9 PsichoStorM » 01.03.2010, 23:28

С этим компонентом не чего не падает Automatic Updater
PsichoStorM M
Аватара
Откуда: Moscow
Репутация: 8
С нами: 15 лет 7 месяцев

Сообщение #10 evil » 01.03.2010, 23:39

2PsichoStorM
Он и не качает. Функционал того (получение ссылки на сайт) и здесь стабилен.
evil M
Репутация: 67
С нами: 18 лет 2 месяца

Сообщение #11 PsichoStorM » 01.03.2010, 23:44

2evil
С Component Manager 0.1.6 у меня тоже были проблемы когда он пытался обновить не существующий foo_uie_wsh_panel_mod.dll, так что поставил пока Automatic Updater.
PsichoStorM M
Аватара
Откуда: Moscow
Репутация: 8
С нами: 15 лет 7 месяцев

Сообщение #12 Mr. Plohish » 02.03.2010, 21:17

Component Manager 1.6.2 появился, все ок, работает
Mr. Plohish M
Аватара
Репутация: 0
С нами: 16 лет 10 месяцев

Сообщение #13 evil » 03.03.2010, 00:28

meDveD:Если какие-то плагины пропущены, то пишите в теме на гидрогене или здесь.
foo_cuesheet_creator
evil M
Репутация: 67
С нами: 18 лет 2 месяца

Сообщение #14 Roxs » 08.03.2010, 00:05

Использую foobar2000 v1.0; все компоненты, находящиеся в архиве foo_component_manager_0.1.6.2.7z, скопировал в указанные на форуме дискуссии (Hydrogenaudio) папки, однако при запуске Help -> Check for Component Updates имею следующее сообщение в строке статус: Status: Error parsing XML due to unknown error, при этом, соответственно, окно компонента остается пустым. Подскажите, где "копать"?
Roxs
Репутация: 0
С нами: 14 лет 4 месяца

Сообщение #15 PsichoStorM » 08.03.2010, 00:09

Roxs:Использую foobar2000 v1.0; все компоненты, находящиеся в архиве foo_component_manager_0.1.6.2.7z, скопировал в указанные на форуме дискуссии (Hydrogenaudio) папки, однако при запуске Help -> Check for Component Updates имею следующее сообщение в строке статус: Status: Error parsing XML due to unknown error, при этом, соответственно, окно компонента остается пустым. Подскажите, где "копать"?
Вы наверно содержимое архива в папку components распоковали, вот и пишет эрор.
PsichoStorM M
Аватара
Откуда: Moscow
Репутация: 8
С нами: 15 лет 7 месяцев

Сообщение #16 MrGrey » 08.03.2010, 01:08

Roxs:сообщение в строке статус: Status: Error parsing XML due to unknown error, при этом, соответственно, окно компонента остается пустым. Подскажите, где "копать"?
у меня такое бывает, когда торрентом канал забит *даун*
собственно, если component_manager установлен правильно, то попробовать ещё раз
да, и проверить не блокирует ли файервол
MrGrey M
Аватара
Откуда: Минск
Репутация: 29
С нами: 17 лет 9 месяцев

Сообщение #17 Roxs » 08.03.2010, 01:55

2PsichoStorM, foo_component_manager.dll в components; 7z.dll, 7z.exe, libexpatw.dll в корне foobar2000.
2SS-Mann, торрент-клиент выключен, фаервол не блокирует.
То есть в статус-панели сначала пишет "компоненты найдены", потом происходит загрузка XML (проходит полоска загрузки), а потом "Error parsing XML due to unknown error"
Roxs
Репутация: 0
С нами: 14 лет 4 месяца

Сообщение #18 PsichoStorM » 08.03.2010, 02:02

Roxs:foo_component_manager.dll в components; 7z.dll, 7z.exe, libexpatw.dll в корне foobar2000.
ХМ, всё правильно, а папку создаёт updates в корне фубара ????
P.S = И вот тут что у вас
Изображение
Последний раз редактировалось PsichoStorM 08.03.2010, 02:14, всего редактировалось 1 раз.
PsichoStorM M
Аватара
Откуда: Moscow
Репутация: 8
С нами: 15 лет 7 месяцев

Сообщение #19 Roxs » 08.03.2010, 02:24

2PsichoStorM, нет, в корне фубара папки updates нет.

Тоже самое:Изображение

Может быть для работы нужен Microsoft .NET Framework, или что-то похожее ?!
Roxs
Репутация: 0
С нами: 14 лет 4 месяца

Сообщение #20 PsichoStorM » 08.03.2010, 02:30

2Frou
Стоит и autoupdate и component_manager и оба работают без проблем (друг друга дополняют)
PsichoStorM M
Аватара
Откуда: Moscow
Репутация: 8
С нами: 15 лет 7 месяцев

След.

Вернуться в Плагины