Component Manager (foo_component_manager.dll)

Список разделов foobar2000 Плагины

Описание: Все о плагинах, компонентах, расширениях

Сообщение #21 Frou » 08.03.2010, 02:33

Впринципе да, оба дополняют друг друга. Передумал, этот даже лучше, и больше знает.
Последний раз редактировалось Sp1ke 08.03.2010, 02:42, всего редактировалось 1 раз.
Изображение

foobar2000 0.9.6.7 / 1.0.3 + Rialto Config + Some Plugins (win xp/mac leo)
Frou
Репутация: -1
С нами: 16 лет 8 месяцев

Сообщение #22 Roxs » 08.03.2010, 03:48

2PsichoStorM, попробовал, но к сожалению, ничего.
Roxs
Репутация: 0
С нами: 13 лет 11 месяцев

Сообщение #23 praetorian » 08.03.2010, 04:57

2Roxs
создайте папку updates, если не поможет то откатитесь на более раннюю версию плагина
в моем случае самая первая заработала =)
praetorian M
Репутация: 2
С нами: 16 лет 1 месяц

Сообщение #24 str » 08.03.2010, 11:49

а файл unmo3.dll, который появился в components сильно нужен? или можно грохнуть?
avtomaticheskiy kalaschnikov
str M
Аватара
Откуда: Украина
Репутация: 21
С нами: 17 лет 1 месяц

Сообщение #25 Roxs » 08.03.2010, 16:53

2praetorian, спасибо за совет, перепробовал 0.1.0, 0.1.1, 0.1.2, 0.1.5.2, 0.1.6.2, но результат, к сожалению, тот же.
Чтож, буду пользоваться плагином foo_autoupdate.dll
Roxs
Репутация: 0
С нами: 13 лет 11 месяцев

Сообщение #26 BadR » 11.03.2010, 21:53

Такая же проблема как и у Roxs, абсолютно идентично.
BadR
Репутация: 0
С нами: 14 лет 4 месяца

Сообщение #27 PsichoStorM » 12.03.2010, 00:52

2BadR
Если решить проблему пока не как, то ставьте Automatic Updater, может с новой версией решится ваша с Roxs проблема
Изображение
PsichoStorM M
Аватара
Откуда: Moscow
Репутация: 8
С нами: 15 лет 2 месяца

Сообщение #28 Frou » 12.03.2010, 01:46

Скопируйте папку фубара на другой диск и запустите оттуда. Если обновление заработает, значит с правами разбираться нужно.
Изображение

foobar2000 0.9.6.7 / 1.0.3 + Rialto Config + Some Plugins (win xp/mac leo)
Frou
Репутация: -1
С нами: 16 лет 8 месяцев

Сообщение #29 BadR » 13.03.2010, 13:32

2Frou
Попробуем, Automatic Updater работает замечательно, но знает не все плагины, к сожалению.
BadR
Репутация: 0
С нами: 14 лет 4 месяца

Сообщение #30 kolaka » 03.04.2010, 16:18

Roxs:2PsichoStorM, foo_component_manager.dll в components; 7z.dll, 7z.exe, libexpatw.dll в корне foobar2000.
2SS-Mann, торрент-клиент выключен, фаервол не блокирует.
То есть в статус-панели сначала пишет "компоненты найдены", потом происходит загрузка XML (проходит полоска загрузки), а потом "Error parsing XML due to unknown error"
У самого было такое, проверьте права на запись на папку/диск ,пока настраивал под себя фубар лежал по умолчанию на рабочем столе, кинул на другой диск все замечательно работает.


Блин) выше не заметил пост.
Последний раз редактировалось kolaka 03.04.2010, 16:21, всего редактировалось 1 раз.
kolaka
Репутация: 0
С нами: 14 лет 9 месяцев

Сообщение #31 Callisto » 04.04.2010, 10:31

Проект загнулся, кстати. Но проскакивало про апдейтер в самой коре.
Callisto F
Репутация: 2
С нами: 15 лет 5 месяцев

Сообщение #32 ikilevap » 09.04.2010, 16:37

Error XML parsing

а русских букв в пути к фубару нет, кстати?
Последний раз редактировалось ikilevap 09.04.2010, 16:39, всего редактировалось 1 раз.
nothing he's got he really needs, 21st century schizoid man
ikilevap M
Откуда: МФТИ
Репутация: 0
С нами: 14 лет

Пред.

Вернуться в Плагины