Неприятные шелчки при прослушивании музыки

Список разделов Аудиоплеер foobar2000 Звуковой тракт

Описание: Всё что касается вывода звука при помощи foobar2000

Сообщение #1 linden » 16.11.2006, 04:03

Использую foobar 2000 v0.9 beta 10
При прослушивании  музыки слышны неприятные щелчки, что посоветуете?
linden
Автор темы, Новичок
Репутация: 0
С нами: 10 лет 8 месяцев

Сообщение #2 skipyrich » 16.11.2006, 04:39

Start -> Run: dxdiag
закладка Sound 1
Проверить движок ускорения

Control Panel -> Sounds and Audio Devices
Раздел "Speaker Settings". Кнопка "Advanced"
закладка "Performance"
то же

Start -> All Programs -> Accessories -> System Tools -> System Information
Hardware Resources -> Conflicts/Sharing
смотреть не конфликтует ли звучка с чем-либо еще по IRQ

Control Panel -> Administrative Tools -> Computer Management
Device Manager
IDE ATA/ATAPI controllers
на каждом смотреть на закладке Advanced Settings включен ли UDMA.
Помни!: пережатие из (wav|mp3|mpc|ogg|aac|...) в (mp3|mpc|ogg|aac|...) при любых битрейтах ухудшает качество
skipyrich M
Мастер
Возраст: 43
Откуда: Москва
Репутация: 11
С нами: 11 лет 2 месяца

Сообщение #3 Alex Jade » 17.11.2006, 22:40

В Фубаре Playback -> Output
Длину буфера увеличить.
З.Ы. Особенно полезно, если фубар вообще "подвисает"  :)
Изображение Изображение
Alex Jade M
Бывалый
Возраст: 32
Откуда: Мурманск
Репутация: 2
С нами: 11 лет 2 месяца

Сообщение #4 elishnevsky » 17.11.2006, 22:45

Можно ещё как бы ненавязчиво посоветовать обновить фубар ;)
elishnevsky M
Новичок
Возраст: 41
Откуда: Канада
Репутация: 0
С нами: 11 лет 2 месяца

Сообщение #5 Tsviolen » 28.12.2008, 16:52

Та же проблема. Щелчки при проигрывании аудио-СД. При проигрывании фубаром с жёсткого диска щелчки отсутствуют. При проигрывании тех же аудио-СД медиаплеерклассиком щелчки отсутствуют.
Всё вышеизложенное выполнил, ничего не помогло. Кодек-паки не стоят. В чём причина?
Tsviolen
Новичок
Репутация: 0
С нами: 8 лет 11 месяцев

Сообщение #6 CR » 28.12.2008, 18:03

тоже бывает такое при прослушивании. приходится всё время переслушивать не битый ли вообще файл)
Windows 7 (x32) / Creative (X-Fi Xtreme Gamer) / Foobar (v1.0)
CR M
Бывалый
Аватара
Репутация: 1
С нами: 10 лет 9 месяцев

Сообщение #7 Izotop » 29.12.2008, 01:13

Preferences-->Playback-->Output
поставьте значние
Buffer Length побольше --->(recommended: 500-2000ms)

Выполните эту рекомендацию... должно всё ОК быть! ;) Чем слабее компик--- тем больше значение ставьте
[color=#0000FF]Life between 8-22000 Hz[/color]
[b][color=#00FF00]Кто ищет — тот всегда находит то, что ищет...[/color][/b]
Izotop M
Модератор
Аватара
Возраст: 32
Откуда: Зеленоград - Харьков
Репутация: 69
С нами: 8 лет 8 месяцев

Сообщение #8 Tsviolen » 29.12.2008, 12:04

Izotop писал(а):Preferences-->Playback-->Output
поставьте значние
Buffer Length побольше --->(recommended: 500-2000ms)

Выполните эту рекомендацию... должно всё ОК быть! ;) Чем слабее компик--- тем больше значение ставьте
Ставил и 2000ms и больше экспериментировал - не помогает, щелчки стабильно слышны. Конфигурация - Пент4, 3 ГГц, ОЗУ 2 Гб, звук встроенный. Может на него и грешить?
Увы, приходится теперь аудиодиски слушать Винампом. Всё остальное - Фубаром. А жаль: Фубар как-то душевнее, что-ли.
Tsviolen
Новичок
Репутация: 0
С нами: 8 лет 11 месяцев


Вернуться в Звуковой тракт