Не завершается процесс при кодировании *wav в *mp3

Список разделов Аудиоплеер foobar2000 Есть вопрос!

Описание: У вас проблемы с foobar2000 и вам необходима помощь? Спрашивайте здесь!
Правила раздела: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть. Подробно описывайте проблему. Не забывайте указать версию плеера, название сборки, по возможности добавить скриншоты проблемы.

Сообщение #1 Qk3 » 10.07.2018, 11:39

Здравствуйте!
Не завершается процесс при кодировании *wav в *mp3
Encoder и настройки брал здесь: https://audiophilesoft.ru/load/coders_utils/fraunhofer_mp3/7-1-0-84
Fraunhofer IIS MP3 Surround Commandline Encoder V1.5 x86/x64
Не могу разобраться почему не работает..

Cсылка на непожатый файл: http://imgup.nl/images/2018/07/10/1.gif
Вложения
1.gif
Qk3
Автор темы, Новичок
Репутация: 2
С нами: 2 месяца 29 дней

Сообщение #2 postED » 10.07.2018, 13:09

Нужно один раз запустить вручную экзешник и пару раз нажать энтер, подтвердив лицензию. Кодирование происходит без pipe, а из временного файла (идентично тому, как кодирует через фубар Monkey's Audio), потому скорость будет большую часть времени отображаться как 0.00х
FLAC -8 // Storage
Opus --bitrate 96 // Portable
postED M В сети
Бывалый
Аватара
Откуда: Криворіжжя
Репутация: 55
С нами: 8 лет 10 месяцев

Сообщение #3 Qk3 » 10.07.2018, 17:27

Огромное спасибо! Ни за что бы не догадался..
Qk3
Автор темы, Новичок
Репутация: 2
С нами: 2 месяца 29 дней


Вернуться в Есть вопрос!