Пропала звуковуха

Список разделов Другое Оффтопик

Описание: Для общения на свободные темы.

Сообщение #1 Fitalic » 31.12.2006, 02:48

Вообщем по порядку.
Решил я на днях записать с муз. центра в комп радио-эфир. Подключил один вход к муз. центру (там куда наушники подключаются) а другой к линейному входу звуковухи. Карта встроенная Realtek AC97. Так вот...подключил..значит...думаю пробную запись сделать. Открываю  sound forge, выбираю запись...открывается окошко...и тут из наушников, которые тоже подключены к звуковой в стандартный (зеленый) вход, начинает с огромным треском, риппением и прочемими ужасными звуками идти звук радио с муз. центра. Пока я пытался уменьшить громкость и понять че делать...у меня выскочило окошко с сообщением..типа ошибка инициализации устройства...и появился синий экран...с сообщением об ошибке драйвера..
После всего перезагрузил комп, но из списка устройств звуковуха исчезла...переустановил ОС (winXP SP2)...но не помогло.

Что думаете, народ? Сгорела родимая звуковуха и пора покупать нормальную? :)
Fitalic
Автор темы
Репутация: 0
С нами: 17 лет 5 месяцев

Сообщение #2 Fitalic » 31.12.2006, 02:52

Кстати еще. Время от времени при включении компа он зависал в том месте, где обычно пишут Нажмите Del чтоб попасть в биос и т.д... Я прикинул что мож это из-за звуковой карты...и вырубил её определение в биосе...и на этом зависания прекратились
Fitalic
Автор темы
Репутация: 0
С нами: 17 лет 5 месяцев

Сообщение #3 del_nelegal » 01.01.2007, 15:22

у Вас случайно материнская плата не intel 865?
del_nelegal M
Откуда: РТ, Казань
Репутация: 0
С нами: 18 лет

Сообщение #4 Fitalic » 01.01.2007, 18:38

наверное да, т.к при запуске ПК выводится Intel 865PE AGPSet Bios for 8IPE1000 FB
а это как-то связано?
Fitalic
Автор темы
Репутация: 0
С нами: 17 лет 5 месяцев


Вернуться в Оффтопик