iStalk-pack [9.6.8j от 25.07.2009]

Список разделов Аудиоплеер foobar2000 Сборки Архив

Описание: Архив выпусков предыдущих сборок.

Сообщение #381 jaxumi » 10.12.2008, 22:35

эмс...а зачем убрали File->Preferences->Title Formatting?
думаю что многим эта функция полезна, тем кто делает релизы на форумах и трекерах
и копировать в буфер обмена вообще нельзя треклист.. прошу исправить
Последний раз редактировалось jaxumi 10.12.2008, 22:37, всего редактировалось 1 раз.
jaxumi
Репутация: 1
С нами: 13 лет 7 месяцев

Сообщение #382 meDveD » 10.12.2008, 22:49

jaxumi
используй foo_texttools
он как раз для этого.

а Title Formatting переехал..
http://www.last.fm/user/meDveD_spb
meDveD M
Возраст: 34
Откуда: SPb
Репутация: 52
С нами: 15 лет 5 месяцев

Сообщение #383 jaxumi » 10.12.2008, 23:08

так и не понял как он работает.
документация молчит  :-(
jaxumi
Репутация: 1
С нами: 13 лет 7 месяцев

Сообщение #384 meDveD » 10.12.2008, 23:30

ну вот например, пост для FunkySouls:

Изображение
http://www.last.fm/user/meDveD_spb
meDveD M
Возраст: 34
Откуда: SPb
Репутация: 52
С нами: 15 лет 5 месяцев

Сообщение #385 jaxumi » 10.12.2008, 23:41

это конечно хорошо.. но вот как сделать чтоб он уже под дефолту реагировал на контрл-а контрл-ц. по уже настроенному виду для копирования?
jaxumi
Репутация: 1
С нами: 13 лет 7 месяцев

Сообщение #386 meDveD » 10.12.2008, 23:48

File -> Preferencу -> Advanced -> Display -> Legacy title fiormating settings
и горячие клавши..

в данной сборке я не знаю настроен ли уже этот титл форматинг и стоят ли горячие клавиши на эту функцию..
http://www.last.fm/user/meDveD_spb
meDveD M
Возраст: 34
Откуда: SPb
Репутация: 52
С нами: 15 лет 5 месяцев

Сообщение #387 jaxumi » 10.12.2008, 23:58

неа. не помогает.. копирует именно код шаблона и не треклист
jaxumi
Репутация: 1
С нами: 13 лет 7 месяцев

Сообщение #388 Сергун » 12.12.2008, 12:56

Поставил сначала Фубар 0.9.6. Потом на него сверху Вашу сборочку(Право слово хороша!!!). Спасибо большое.
Под ХР все встало на ура. И тут же поставил на ноут (там Виста) также фубар и поверх сборку. Вы же писали что под вистой она работает...
При запуске он мне пишет вот что: http://s44.radikal.ru/i104/0812/99/25b6988ee9b5.jpg.
Это устраняемо?
За ранее благодарю. Еще раз спасибо за сборку,
Сергун
Репутация: 0
С нами: 13 лет 7 месяцев

Сообщение #389 stalk:er » 12.12.2008, 13:02

Сергун:Поставил сначала Фубар 0.9.6. Потом на него сверху Вашу сборочку(Право слово хороша!!!). Спасибо большое.
Под ХР все встало на ура. И тут же поставил на ноут (там Виста) также фубар и поверх сборку. Вы же писали что под вистой она работает...
При запуске он мне пишет вот что: http://s44.radikal.ru/i104/0812/99/25b6988ee9b5.jpg.
Это устраняемо?
За ранее благодарю. Еще раз спасибо за сборку,
Я не совсем понял зачем нужно было ставить сначала голый foobar, а потом поверх (поверх ведь?) мою сборку... это для чего?
И не полохо было-бы указать какую версию сборки Вы ставили поверх foobar 0.9.6..., отключён ли UAC...?
У меня дома всё работает..., значит дело в кр...ых руках и не внимательном прочтении инфы...

P.S. чё-то надоело отвечать на глупые вопросы...
"СПАСИБЫ" принимаются плюсами в репутацию ;)
stalk:er M
Автор темы
Аватара
Возраст: 44
Откуда: Санкт-Петербург
Репутация: 8
С нами: 15 лет 2 месяца

Сообщение #390 meDveD » 12.12.2008, 13:09

Сергун:При запуске он мне пишет вот что: http://s44.radikal.ru/i104/0812/99/25b6988ee9b5.jpg.
Это устраняемо?
удали вышеперечисленные компоненты из папки components.
Последний раз редактировалось Sp1ke 12.12.2008, 13:56, всего редактировалось 1 раз.
http://www.last.fm/user/meDveD_spb
meDveD M
Возраст: 34
Откуда: SPb
Репутация: 52
С нами: 15 лет 5 месяцев

Сообщение #391 stalk:er » 12.12.2008, 13:10

meDveD:удали вышеперечисленные компоненты из папки components.
Зачем их удалять, если они работают в последней сборке... ПОД ВИСТОЙ....?
"СПАСИБЫ" принимаются плюсами в репутацию ;)
stalk:er M
Автор темы
Аватара
Возраст: 44
Откуда: Санкт-Петербург
Репутация: 8
С нами: 15 лет 2 месяца

Сообщение #392 Сергун » 12.12.2008, 13:20

stalk:er:чё-то надоело отвечать на глупые вопросы...
Чуть терпимее надо быть...
Блин, я вообще первую сборку скачал и установил. Голым фубаром пользовался. Чет прочитал страничку не видел чтобы где-то написано, как устанавливать. Может проглядел.

stalk:er:отключён ли UAC...?
Что это подскажи и где это отключается. Из начинающих я ;)
Поставил я fb2k_0.9.6_iStalk_pack
Сергун
Репутация: 0
С нами: 13 лет 7 месяцев

Сообщение #393 stalk:er » 12.12.2008, 13:26

Сергун:Чуть терпимее надо быть...
а ты чё один такой, чтобы терпимее быть...

Сергун:Что это подскажи и где это отключается. Из начинающих я
Поставил я fb2k_0.9.6_iStalk_pack
удали всё к чертям... (и голый фубар и мою сборку) и ставь сразу foobar2000 0.9.6 [iStalk v9.6f] (от 01.12.2008)..., а по поводу UAC... яндекс тебе в помощь...
"СПАСИБЫ" принимаются плюсами в репутацию ;)
stalk:er M
Автор темы
Аватара
Возраст: 44
Откуда: Санкт-Петербург
Репутация: 8
С нами: 15 лет 2 месяца

Сообщение #394 meDveD » 12.12.2008, 13:29

Зачем их удалять, если они работают в последней сборке... ПОД ВИСТОЙ....?
я предложил решение для конкретного случая.
то что часть плагинов вновь заработали, я не спорю.

Да и зачем вообще отвечать тогда на вопросы в таком тоне и с наездами..
Последний раз редактировалось Sp1ke 12.12.2008, 13:32, всего редактировалось 1 раз.
http://www.last.fm/user/meDveD_spb
meDveD M
Возраст: 34
Откуда: SPb
Репутация: 52
С нами: 15 лет 5 месяцев

Сообщение #395 stalk:er » 12.12.2008, 13:43

meDveD:Да и зачем вообще отвечать тогда на вопросы в таком тоне и с наездами..
Болею, я вот...

P.S. Детх кстати из-за этого ушёл и более не выпускает свою сборку...
"СПАСИБЫ" принимаются плюсами в репутацию ;)
stalk:er M
Автор темы
Аватара
Возраст: 44
Откуда: Санкт-Петербург
Репутация: 8
С нами: 15 лет 2 месяца

Сообщение #396 meDveD » 12.12.2008, 13:54

http://www.last.fm/user/meDveD_spb
meDveD M
Возраст: 34
Откуда: SPb
Репутация: 52
С нами: 15 лет 5 месяцев

Сообщение #397 stalk:er » 12.12.2008, 13:56

meDveD:Детх теперь на вот таком вот дефолте, очень напоминающем свою старую сборочку)
)))
"СПАСИБЫ" принимаются плюсами в репутацию ;)
stalk:er M
Автор темы
Аватара
Возраст: 44
Откуда: Санкт-Петербург
Репутация: 8
С нами: 15 лет 2 месяца

Сообщение #398 meDveD » 13.12.2008, 01:31

Ты это, хоть сборку поправил, а то народ качает..
просто решил установить её на Windows Vista SP2 (beta), что вышло:

установил, запускаю, вылазит куча предупреждений об удалённых плагинах, в итоге надо пять-шесть раз кликнуть "да"
потом очередное окошко, которое пытается поймать твою медиабиблиотеку, ждём пять минут, пока висит "Please Wait"
потом появляется ошибка:
Failed to load DLL: foo_preview.dll
Reason: This component is not compatible with this version of Windows and needs to be recompiled with a newer version of the foobar2000 SDK; please contact the author of this component to obtain an updated version of this component.

Failed to load DLL: foo_lnk.dll
Reason: This component is not compatible with this version of Windows and needs to be recompiled with a newer version of the foobar2000 SDK; please contact the author of this component to obtain an updated version of this component.

Failed to load DLL: foo_packet_decoder_wavpack.dll
Reason: This component is not compatible with this version of Windows and needs to be recompiled with a newer version of the foobar2000 SDK; please contact the author of this component to obtain an updated version of this component.

Failed to load DLL: foo_vis_channelusage.dll
Reason: This component is not compatible with this version of Windows and needs to be recompiled with a newer version of the foobar2000 SDK; please contact the author of this component to obtain an updated version of this component.

Failed to load DLL: foo_infobox.dll
Reason: This component is not compatible with this version of Windows and needs to be recompiled with a newer version of the foobar2000 SDK; please contact the author of this component to obtain an updated version of this component.

Failed to load DLL: foo_packet_decoder_ac3.dll
Reason: This component is not compatible with this version of Windows and needs to be recompiled with a newer version of the foobar2000 SDK; please contact the author of this component to obtain an updated version of this component.

Failed to load DLL: foo_version.dll
Reason: This component is not compatible with this version of Windows and needs to be recompiled with a newer version of the foobar2000 SDK; please contact the author of this component to obtain an updated version of this component.

Failed to load DLL: foo_random.dll
Reason: This component is not compatible with this version of Windows and needs to be recompiled with a newer version of the foobar2000 SDK; please contact the author of this component to obtain an updated version of this component.
ладно, закрываем эту ошибку, потом естественно приходится удалять ссылку на медиабиблиотеку,
которая как мы уже знаем у тебя хранится в D:/Music, смотрим в DSP плагины,
а там уже за нас кто-то выставил эквалайзер и рессемплинг? ну дела...., редактируем как надо..
закрываем фубар, естесственно чтобы при новом запуске не появлялось ошибок, приходится вручную удалять плагины вызвавшие ошибки,
удалили, и вот теперь наконец то, после таких нехитрых манипуляция запустился..

ну и как после этого новичков не отпугнёт фубар?
http://www.last.fm/user/meDveD_spb
meDveD M
Возраст: 34
Откуда: SPb
Репутация: 52
С нами: 15 лет 5 месяцев

Сообщение #399 Сергун » 13.12.2008, 08:33

meDveD !
Все именно так и было...
Поставил как и говорил stalk:er  сразу сборку foobar2000 0.9.6 [iStalk v9.6f] (от 01.12.2008). Она у меня и была скачана. Проверил по ссылкам. Абсолютно тоже самое... Все устранилось удалением плагинов.
Vista home Premium SP1
Сергун
Репутация: 0
С нами: 13 лет 7 месяцев

Сообщение #400 stalk:er » 13.12.2008, 10:40

2meDveD
2Сергун
А у Вас там часом не заволялся плаг foo_uie_explorer.dll, если он есть...., то можно смело удалять...

P.S. Я сейчас сижу дома под Виста СП1 (Ультимата) и всё работает как часы... челу вчера спесиально поставил с нуля сборку (тоже на Висту HP SP1) всё работало...
"СПАСИБЫ" принимаются плюсами в репутацию ;)
stalk:er M
Автор темы
Аватара
Возраст: 44
Откуда: Санкт-Петербург
Репутация: 8
С нами: 15 лет 2 месяца

Пред.След.

Вернуться в Архив