Сборка не встаёт на стандартную версию плеера

Список разделов Аудиоплеер foobar2000 Есть вопрос!

Описание: У вас проблемы с foobar2000 и вам необходима помощь? Спрашивайте здесь!
Правила раздела: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть. Подробно описывайте проблему. Не забывайте указать версию плеера, название сборки, по возможности добавить скриншоты проблемы.

Сообщение #1 Cerber » 04.08.2014, 00:48

Всем доброго, у меня к вам вопрос.
Я составлял сборку на портабельной версии фубара, всё работало и продолжает работать практически на ура. И вот решил я поставить её на стандартную версию — и тут же покрэшились все WSH панели. Ошибка везде одна, различаются лишь кодом:
Код: Выделить всё
Error: WSH Panel Mod ({код ошибки}): Ошибка выполнения Microsoft JScript:
Недопустимый вызов или аргумент процедуры
File: <main>
Ln: ..., Col: ...
<source text only available at compile time>
А в указанной строке практически всегда вызов функции gr.DrawImage, которая в скрипте прописана как полагается (вроде бы).
Следовательно, вопрос: в чём всё-таки дело? Как заставить сборку работать на любой версии плеера?
Сборка fooBardo by Cerber: http://foobar2000.ru/forum/viewtopic.php?t=5437
Cerber M
Автор темы
Аватара
Возраст: 33
Репутация: 1
С нами: 7 лет 2 месяца

Вернуться в Есть вопрос!