Зависание звуковой подсистемы Windows при использовании ASIO (решено)

Список разделов Аудиоплеер foobar2000 Есть вопрос!

Описание: У вас проблемы с foobar2000 и вам необходима помощь? Спрашивайте здесь!
Правила раздела: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть. Подробно описывайте проблему. Не забывайте указать версию плеера, название сборки, по возможности добавить скриншоты проблемы.

Сообщение #1 Овцеухов » 11.01.2016, 09:43

Суть проблемы.
• F2K в режиме ASIO, после закрытия плеера перестаёт работать любой звук на винде, пока не передёрнешь USB-кабель ЦАПа.
1.Всё работает.
2.Включаю плеер, слушаю через ASIO, здесь всё штатно.
3.Другая программа проигрывает какой-либо звук, будь то мессенджер, браузер, всё что угодно с обычным выводом звука.
4.Закрываю F2K.
5.Финиш. Дальше звук не воспроизводится никакой программой. При попытке теста звука в микшере кнопка просто навечно меняется на stop, ничего больше не происходит.
6.Вынимаю – вставляю кабель ЦАП, после этого всё работает.
Проблема повторяется с 7 до 10 винды, с текущим ЦАП и Asus Xonar Essence STX (не помню, как с ней разрулил). В Гугле не забанили, но решения не найдено. Шаманизм с монопольным режимом ничего не дал. И да, фото текущей аудиокарты прилагаю.
Ещё такой момент, чтобы не плодить тем:
• Foobar перестал останавливаться. Просто висит на последней секунде последнего трека.
Плагины: Resampler (SoX) mod2, вывод через DSD ASIO, буфер 10 секунд. С автором на Сурсе общался, ничего нового он не сказал. SACD стоит 0.9.6.
Спойлер
Изображение
Теперь все настройки:
Спойлер
Изображение
Изображение
Изображение
Изображение
Изображение
И штатный ASIO:
Спойлер
Изображение
Изображение
Последний раз редактировалось Овцеухов 18.01.2016, 00:56, всего редактировалось 1 раз.
Овцеухов M
Автор темы
Аватара
Откуда: Каменнорожинск
Репутация: 13
С нами: 8 лет 4 месяца

Сообщение #2 Овцеухов » 18.01.2016, 00:17

Люди, и никто не встречался с таким? ОК, тогда решение принято, пересобираю. Обидно, делал это последний раз много лет назад.
Отпишусь по результатам.
__________________________________
Итак, в процессе пересборки проблема была найдена.
Она на этой картинке.
Спойлер
Изображение
Просто по дефолту эти две галки не стоят. И всё работает. После снятия, и старый Фубар заработал.
Финит а ля комедия, всем спасибо.
__________________________________
ЗЫ. А оказались они там ещё во времена Зонара, под него как раз обещали 64-бит драйвер. Правда, толку с него, как с козла молока.
ЗЫЫ. При использовании Плойтека под 2704 собственной сборки галки про 64 бита просто нет.
Овцеухов M
Автор темы
Аватара
Откуда: Каменнорожинск
Репутация: 13
С нами: 8 лет 4 месяца


Вернуться в Есть вопрос!