Проблема с поиском плагина для формата TAK.

Список разделов foobar2000 Плагины

Описание: Все о плагинах, компонентах, расширениях

Сообщение #1 souspsousp » 19.09.2008, 12:33

      Установлена версия foobar2000 0.9.5.1. Пробовал устанавливать foo_input_tak-0.3.2-20070513 и foo_input_tak-0.4.2-20080408, результат - фубар выдает: "Failed to load DLL: foo_input_tak.dll Reason: This component is missing a required dependency, or was made for different version of foobar2000." Для версии 5.1. я так понял, плагин не выпускался или я чего-то недопонимаю?
souspsousp
Автор темы
Репутация: 0
С нами: 15 лет 10 месяцев

Сообщение #2 meDveD » 19.09.2008, 19:49

все плагины выпускаются под текущую версию плеера.
TAK Decoder 0.4.2 (foo_input_tak.dll) от 2008-04-08
а foobar2000 0.9.5.1 от 25 February 2008
вот надо и искать TAK Decoder примерно декабря-января-февраля
или менять версию плеера.
Последний раз редактировалось meDveD 19.09.2008, 19:53, всего редактировалось 1 раз.
http://www.last.fm/user/meDveD_spb
meDveD M
Откуда: SPb
Репутация: 52
С нами: 17 лет 2 месяца


Вернуться в Плагины