foo_gep

Список разделов foobar2000 Плагины

Описание: Все о плагинах, компонентах, расширениях

Сообщение #1 XreverbX » 16.01.2009, 19:36

в общем, так: долгое время юзал fb2k версии 0.9.5.4. .. но тут открыл для себя интерфейс Panels UI. который не пашет на версиях фубара позже 0.9.5.2... ладно, значит, перенёс всё в 9.5.2., настроил.. однако, только один плугин foo_gep.dll отказался работать(( а плагин очень важный. проигрывает VGZ и VGM-музло. перепробовал его на других версиях, которые младше 0.9.5.4.-не работает( может кто поможет, как можно проигрывать vgz на фубаре 0.9.5.2., кроме как foo_gep-ом?
XreverbX
Автор темы
Репутация: 0
С нами: 15 лет 1 месяц

Сообщение #2 meDveD » 16.01.2009, 20:20

но тут открыл для себя интерфейс Panels UI
а все уже закрыли его для себя))

единственный вариант наверное, это поиск старой версии этого плагина..
http://www.last.fm/user/meDveD_spb
meDveD M
Откуда: SPb
Репутация: 52
С нами: 17 лет 2 месяца

Сообщение #3 panda » 16.01.2009, 20:45

откройте для себя foo_uie_elplaylist.dll
Панды занесены в Книгу рекордов Гиннеса как самые привлекательные из редких животных
panda M
Аватара
Репутация: 12
С нами: 17 лет 5 месяцев

Сообщение #4 XreverbX » 16.01.2009, 22:16

хех, всем всёравно спасибо! решил проблему. оказалось, что foo_gep работает на любой версии фубара... если на нём стоит foo_unpack =-O
XreverbX
Автор темы
Репутация: 0
С нами: 15 лет 1 месяц


Вернуться в Плагины