ALAC для foobar 0.9.4.5

Список разделов foobar2000 Плагины

Описание: Все о плагинах, компонентах, расширениях

Сообщение #1 tel_quel » 09.05.2009, 23:47

Не могу найти версию foo_input_alac.dll, которая работала бы с foobar 0.9.4.5 Может быть, кто-нибудь поможет. Не один же я старым фубаром из-за минимализма его пользуюсь.
tel_quel
Автор темы
Репутация: 0
С нами: 14 лет 9 месяцев

Сообщение #2 vanek fm » 10.05.2009, 04:47

Извини конечно за оффтоп, но во-первых, не вижу связи между минимализмом и старой версией фубара, а во-вторых не вижу причин не переходить на более новую версию фубара, тем более новая версия ALAC Decoding компонента намного стабильнее, как и новая версия самого плеера естессно, все логично по-моему, чем новее версия тем стабильнее.
Изображение
vanek fm
Аватара
Репутация: 2
С нами: 16 лет 10 месяцев

Сообщение #3 evil » 10.05.2009, 09:49

evil M
Репутация: 67
С нами: 17 лет 9 месяцев

Сообщение #4 ау » 10.05.2009, 12:26

Пользуюсь старой сборкой Dr.Death v0.9.4b1 поставил foo_input_alac1.0 все отлично работает, спасибо!
ау
Репутация: 0
С нами: 15 лет 2 месяца

Сообщение #5 tel_quel » 10.05.2009, 14:10

to evil, большое спасибо, все работает! проблем со стабильностью пока не заметил. Следующая версия плагина, я так понимаю, с моим фубаром уже не работает? А может быть, во избежание подобных вопросов в будущем, подскажете, где брать плагины с фильтрацией по версии фубара?

to vanek fm , согласен, что в большинстве случаев не обновлять версии ПО глупо, однако с версии 0.9.5 фубар минималистичным быть перестал. Если мне нужен весь пир_духа с полетами обложек и кроссфейдингом, я запускаю iTunes, если нужно конвертирование, предварительное прослушивание, теггирование и т.д. - тогда фубар, и для таких сугубо технологических задач нужно, чтобы было легко и минималистично. Если знаете, как добиться подобного (см. скриншот) результата (критичны кнопки и полоса длительности трека), расскажите - буду очень благодарен, сам пытался уже 2 раза перейти.
Изображение
tel_quel
Автор темы
Репутация: 0
С нами: 14 лет 9 месяцев

Сообщение #6 meDveD » 10.05.2009, 14:51

однако с версии 0.9.5 фубар минималистичным быть перестал
тебе показалось, foobar2000 0.9.6.6 beta 1 + Columns UI:

Изображение
Последний раз редактировалось Sp1ke 10.05.2009, 15:01, всего редактировалось 1 раз.
http://www.last.fm/user/meDveD_spb
meDveD M
Откуда: SPb
Репутация: 52
С нами: 17 лет 2 месяца


Вернуться в Плагины