Игра NWN2 и foobar2000

Список разделов Другое Оффтопик

Описание: Для общения на свободные темы.

Сообщение #1 Jaa » 11.12.2006, 15:54

прошу совета, товарищи люди, возникли пресловутые пара вопросов:
- при воспроизведении музыки параллельно с игрой в NWN2 (и только с ней) наблюдаются артефакты (писки разной тональности длительностью до 0,5 сек) в совершенно произвольном и бессистемном порядке (может пикнуть 5 раз за минуту, а может - 1 раз за 10 минут); версия фубара - последняя бета, звук - sb live 5.1 (sb0222) да дрова kx 3538, кажется "k".. при воспроизведении винампом такого глюка нет..
- скачал сборку Спайка - при проигрывании музыки процесс съедает до 99% процессорного времени, научите, пожалуйста, как от этого избавиться?
заранее спасибо, люди.. не дайте вернуться к винампу - звук как из ведра..
Jaa
Автор темы
Репутация: 0
С нами: 17 лет 6 месяцев

Сообщение #2 Alex Jade » 12.12.2006, 02:20

2Jaa
1. Зачем воспроизводить музыку параллельно с NWN2?
2. Тех. характеристики компьютера (процессор, RAM)?
3. Какая звуковуха?
4. Какие ДСП фильтры включены?
Могу посоветовать увеличить буффер (Настройки>Playback>Output>Buffer Length) по максимуму, и выбрать 16bit (если выбрано 24/32).
P.S. С вероятностью 75% могу сказать что проблема в NWN2.
Alex Jade M
Откуда: Мурманск
Репутация: 2
С нами: 18 лет 1 месяц

Сообщение #3 Jaa » 12.12.2006, 11:48

1. С целью слушать то, что нравится, а не то, что предложено разрабами игры; всегда так делаю..
2. a64 3000+@2.7 (venice Е6), 300х9, 1.55v; kingston 2х512mb ddr400 3-3-3-8
3.
звук - sb live 5.1 (sb0222) да дрова kx 3538, кажется "k"
4. Эквалайзер
Проблема именно в комплексе - NWN2+foobar, т.к.
при воспроизведении винампом такого глюка нет
Настройки буфера посмотрю-поменяю, спасибо..
Jaa
Автор темы
Репутация: 0
С нами: 17 лет 6 месяцев

Сообщение #4 Alex Jade » 12.12.2006, 17:17

На такой системе фубар не должен выдавать 99% CPU.
На моём AthlonXP 2500+@1.83hz всего 10-20% (сборка собственная, ProjectM включен в интерфейс).
Kernel Streaming не включал?
Alex Jade M
Откуда: Мурманск
Репутация: 2
С нами: 18 лет 1 месяц

Сообщение #5 Jaa » 13.12.2006, 11:22

На такой системе фубар не должен выдавать 99% CPU.
вот и я про тоже.. ладно, фиг с ней, со сборкой этой - мне и стандартного хватает.. главное, что увеличение буфера до максимума полностью избавило меня от писков! спасибо тебе земное, добрый человек Alex 'AJ' Jade !
Jaa
Автор темы
Репутация: 0
С нами: 17 лет 6 месяцев

Сообщение #6 Alex Jade » 13.12.2006, 17:32

Jaa:увеличение буфера до максимума полностью избавило меня от писков!
NWN2 игрушка новая, много ресурсов потребляющая. Вот фубару и нехватало маленького буфера.
З.Ы.http://foobar2000.ru/forum/index.php/topic,76.0.html :)
Alex Jade M
Откуда: Мурманск
Репутация: 2
С нами: 18 лет 1 месяц


Вернуться в Оффтопик