YouTube Source (foo_youtube.dll) V1.8

Список разделов Аудиоплеер foobar2000 Плагины

Описание: Все о плагинах, компонентах, расширениях

Сообщение #1 Retoptop » 29.03.2015, 12:05

Как перематывать ролик вперед/назад и как вывести ползунок на экране просмотра? Перемотки 1,2,3 не работают
Вложения
123.jpg
Retoptop
Автор темы, Новичок
Репутация: 0
С нами: 2 года 1 месяц

Сообщение #2 MC Web » 29.03.2015, 15:31

Retoptop, там только некоторые файлы могут не перематываться и то после настроек, все работает.
В окне просмотра ползунок появляется в полноэкранном режиме (двойной щелчок) при подводе курсора к нижнему краю окна.
У меня все прекрасно работает.
Видео
phpBB [media]
Ссылку "не рабочую" давайте, посмотрим...
MC Web
Мастер
Репутация: 64
С нами: 3 года 9 месяцев

Сообщение #3 Retoptop » 29.03.2015, 17:51

MC Web, с полноэкранного режима тоже не перематывается, когда прожимаешь вперед, то ползунок проходит и сразу возвращается обратно без каких-либо изменений. И так с любым роликом. Сборка от LUR (26.03.15).
Вложения
енл.JPG
енлелел.JPG
енонешнешенш.JPG
Retoptop
Автор темы, Новичок
Репутация: 0
С нами: 2 года 1 месяц

Сообщение #4 MC Web » 29.03.2015, 18:23

Retoptop, слишком большие параметры по битрейту и разрешению экрана задали, хотя это не должно влиять на перемотку, но будет тормозить.
Мои настройки
Изображение
Изображение

и иногда требуется выбрать этот пункт

Изображение
И у меня стоит локализованный YouTube Source.
MC Web
Мастер
Репутация: 64
С нами: 3 года 9 месяцев

Сообщение #5 bulletproof2k » 29.03.2015, 23:10

Retoptop писал(а):MC Web, с полноэкранного режима тоже не перематывается, когда прожимаешь вперед, то ползунок проходит и сразу возвращается обратно без каких-либо изменений. И так с любым роликом. Сборка от LUR (26.03.15).
Как вы его в интерфейс встроил

Сам разобрался уже :smile:
.ιllιlι.ιl. Loading… ██████████████ 100%
bulletproof2k M
Бывалый
Аватара
Возраст: 35
Откуда: Воронеж
Репутация: -19
С нами: 5 лет

Сообщение #6 freedom555 » 04.02.2016, 20:17

а никто не подскажет по компоненту foo_youtube_1.14.1.fb2k-component
запускаю клип https://www.youtube.com/watch?v=IwpDzJE4fc8 музыка начинает играть,
жму view->visualization->youtube video и лицезрею такое окно в перманентном состоянии

Изображение

единственно потом надпись Opening... меняется на Stopped... через секунд 10
freedom555
Новичок
Репутация: 2
С нами: 2 года 3 месяца

Сообщение #7 MC Web » 04.02.2016, 21:22

Эта ссылка нормально воспроизводится / показывает полностью весь клип:

Спойлер
Изображение

С настройками надо разбираться и устанавливать foo_youtube_1.14.1_preconf.fb2k-component.
Он идет c встроенными фильтрами FFmpeg, LAV Filters и XY-VSFilter.

foo_youtube_1.14.1.fb2k-component устанавливают, если в системе уже есть все эти фильтры.
MC Web
Мастер
Репутация: 64
С нами: 3 года 9 месяцев

Сообщение #8 freedom555 » 04.02.2016, 22:57

короче этот LAV Filters 0.67 который поставляется в составе foo_youtube_1.14.1_preconf.fb2k-component
требует длл-ки которые пошли только с висты а у меня XP SP2...

а когда ставлю старый LAV Filters 0.59 то foo_youtube начинает ругаться требуя LAV filters...

походу нужен древний foo_youtube совместимый с LAV Filters 0.59, только есть ли такой?

Изображение
Изображение

Добавлено спустя 24 минуты 52 секунды:
вот что нашел
LAV Filters 0.67.0 (released 2015/11/15)
LAV Filters work on Windows XP SP3/Vista/7/8/8.1 and Windows 10. Older versions of Windows are not supported.

что же делать...
freedom555
Новичок
Репутация: 2
С нами: 2 года 3 месяца

Сообщение #9 megane68 » 05.02.2016, 05:45

freedom555 писал(а):что же делать...
На странице компонента есть спойлер Previous version.
Так же там есть вкладка Changelog. Последнее обновление LAV было 24 сентября 2015. Дальше смотрите по списку.

freedom555 писал(а):LAV Filters work on Windows XP SP3/Vista/7/8/8.1 and Windows 10. Older versions of Windows are not supported.
Так написано, что оси ниже XP не поддерживаются, а в XP должны работать.
megane68 M
Мастер
Репутация: 20
С нами: 8 лет 3 месяца

Сообщение #10 freedom555 » 05.02.2016, 09:18

в XP начали поставлять требуемые длл-ки только в SP3 а у меня SP2
попробую поискать foo_youtube Previous version
freedom555
Новичок
Репутация: 2
С нами: 2 года 3 месяца

Сообщение #11 freedom555 » 19.03.2016, 21:35

жалко создатель не научил этот плагин открывать файлы с харда
freedom555
Новичок
Репутация: 2
С нами: 2 года 3 месяца

Сообщение #12 freedom555 » 25.03.2016, 12:55

а предыдущие версии не умеют открывать ютуб видимо аффтар их не обновляет а если к последней версии подсунуть старый lav filters он его не видит

дурдом

давайте вместе решим эту проблему с запуском на XP SP2

Добавлено спустя 2 часа 55 минут:
покопался и вот что выяснил
ранние версии плагина уже все нерабочие

а те что рабочие требуют lavfilters 0.60 и выше
НО! к сожалению им подавай XP SP3 и выше

а у меня XP SP2

и что делать?
freedom555
Новичок
Репутация: 2
С нами: 2 года 3 месяца

Сообщение #13 AHAPXICT » 25.03.2016, 16:10

freedom555, смысл тебе тут писать? Напиши напрямую автору 3dyd, тем более он вот только на днях очередную бета версию выложил с встраиваемой панелью DUI и CUI! Обрати внимание на последнюю, перечёркнутую, строку его сообщения :wink: Ссылка: [b]foo_youtube New version 1.15.1 beta 1[/b]
AHAPXICT M
Мастер
Аватара
Возраст: 46
Откуда: Киев
Репутация: 97
С нами: 3 года 6 месяцев

Сообщение #14 freedom555 » 25.03.2016, 16:13

а есть мыло автора?

Добавлено спустя 3 минуты 14 секунд:
или может если есть рега на hydrogenaud.io намекнёте ему что проблема на XP SP2 ?
freedom555
Новичок
Репутация: 2
С нами: 2 года 3 месяца

Сообщение #15 AHAPXICT » 25.03.2016, 16:28

freedom555, ну какое "мыло"? Я же ссылку дал! Регистрируйся на "гидрогене" и пиши в теме. Многие пользователи с этого форума там зарегистрированы , там же оставляют сообщения и наоборот. Интернет не знает границ))))
AHAPXICT M
Мастер
Аватара
Возраст: 46
Откуда: Киев
Репутация: 97
С нами: 3 года 6 месяцев

Сообщение #16 freedom555 » 25.03.2016, 16:32

ладно пойду регнусь)

Добавлено спустя 12 минут 28 секунд:
усё накатал на ломаном английском
freedom555
Новичок
Репутация: 2
С нами: 2 года 3 месяца

Сообщение #17 megane68 » 25.03.2016, 18:15

freedom555 писал(а):давайте вместе решим эту проблему с запуском на XP SP2
Предлагаю обновить до СП3 если это не английский ХР. А английский билд СП2 ничем не должен отличаться от русского СП3.
megane68 M
Мастер
Репутация: 20
С нами: 8 лет 3 месяца

Сообщение #18 freedom555 » 26.03.2016, 12:37

получил ответ

@foo_best, I checked SP2. LAV Splitter filter is running fine on it. The problem is in LAV Video filter, last supported version of which is 0.59.1.
Minimum required version is here to ensure that filter will fully support MPEG DASH which is actually up to splitter only. So minimum required version for video filter can be lowered, this will be done in next beta.
freedom555
Новичок
Репутация: 2
С нами: 2 года 3 месяца

Сообщение #19 AHAPXICT » 26.03.2016, 16:29

freedom555, ещё не успел на "гидроген" заглянуть, только проснулся, я хотел ещё вчера сказать что ответ будет обязательно, но думаю вы поняли)))
AHAPXICT M
Мастер
Аватара
Возраст: 46
Откуда: Киев
Репутация: 97
С нами: 3 года 6 месяцев

Сообщение #20 freedom555 » 28.03.2016, 20:16

всё проблема решена!
автор выпустил beta2 в которой понизил версию LAV Video до 0.59.1

всё работает отлично)

только вот не понял, почему когда переключаюсь в полноэкранный режим и начинаю работать на втором мониторе он автоматически выходит из полноэкраного режима)
freedom555
Новичок
Репутация: 2
С нами: 2 года 3 месяца


Вернуться в Плагины

Кто сейчас на форуме (по активности за 10 минут)

Сейчас этот раздел просматривают: 1 гость