проблема с foo_SentToDevice

Список разделов foobar2000 Плагины

Описание: Все о плагинах, компонентах, расширениях

Сообщение #1 Plastilin13 » 09.05.2006, 17:19

В версии foobar 0.9.1 при запуске выдает ошибку Please reinstall the application.
В версии 0.9 все было в порядке. Может быть плагин не работает в новой?
Последний раз редактировалось Elzor 09.05.2006, 18:54, всего редактировалось 1 раз.
Plastilin13
Автор темы
Репутация: 0
С нами: 17 лет 9 месяцев

Сообщение #2 Rialto » 10.05.2006, 14:50

Попробуй поставить это :

vcredist_x86.exe

Visual C++ redistributable runtime package may be required for dynamically linked plugins when your system lacks the presence of msvcr80.dll. This package will install the Visual C++ 8.0 (2005) C and C++ runtime libraries on your system. This is a safe install with no side effects - if you are afraid of .NET bloat - don’t be so. The package has nothing to do with .NET - it is a simple C runtime support library, basically, the modern and up-to-date version of msvcrt.dll or msvcr71.dll.
Rialto
Аватара
Репутация: 25
С нами: 17 лет 9 месяцев


Вернуться в Плагины