Не проигрывает музыку

Список разделов Аудиоплеер foobar2000 Есть вопрос!

Описание: У вас проблемы с foobar2000 и вам необходима помощь? Спрашивайте здесь!
Правила раздела: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть. Подробно описывайте проблему. Не забывайте указать версию плеера, название сборки, по возможности добавить скриншоты проблемы.

Сообщение #1 SAB 2 » 07.03.2017, 17:41

Доброго вечера. Установил первый рез данный плеер, с офф. сайта. При запуске трека выскакивает ошибка: Unrecoverable playback error: Unknown error code (0x88880001). Из-за чего может быть? Звук слушаю через звуковую карту E-mu 0404 usb.
SAB 2
Автор темы, Новичок
Репутация: 0
С нами: 8 месяцев 14 дней

Сообщение #2 Aliado_71 » 07.03.2017, 18:11

SAB 2, очевидно нужно зайти в настройки плеера и настроить вывод звука
Aliado_71 M
Бывалый
Аватара
Возраст: 46
Откуда: Украина, Донецк
Репутация: 39
С нами: 2 года 8 месяцев

Сообщение #3 SAB 2 » 08.03.2017, 16:00

Ещё бы знать, куда лезть. Там всё на английском, как бы чего не "натыкать" :wink:
SAB 2
Автор темы, Новичок
Репутация: 0
С нами: 8 месяцев 14 дней

Сообщение #4 vladj » 08.03.2017, 17:14

Сначала настройка виндового микшера....правой по динамику в трее > Устр-ва воспроизведения. (окно Звук).
Там по твоему устр-ву > Свойства. В окне Дополнительные возможности отключить все эффекты (поставить галочку).
В окне Дополнительно внизу поставить две галочки на монопольный режим. В самом низу > Применить.
В фубаре идем в настройки (Preferences) > Media Library > Add и добавляем всю свою музыку указав путь к папке с ней,
внизу Apply ( т.е. Применить).
Для вывода по WASAPI у нас должен быть инсталлирован плагин foo_out_wasapi. Скачиваем его и не распаковываем ОТСЮДА
Инсталлируем плагин...в Preferences опция Components, внизу Install...указываем путь к скачанному WASAPI.fb2k-component
и Apply ( т.е. Применить). Фубар перезагрузится.
Затем идем в настройки вывода звука > Playback > Output , справа, вверху в строке Device выбираем WASAPI-название твоей карты
и Apply ( т.е. Применить).
HTPC Termaltake, eGlobal i5-7200, Asrock Beebox J3160, Onkyo 525E, цап SMSL, фронт Yamaha 8900.
vladj M
Гуру
Аватара
Откуда: Пермский край
Репутация: 307
С нами: 7 лет 9 месяцев

Сообщение #5 SAB 2 » 10.03.2017, 20:43

Всё указанное сделал, теперь вот что вылазит: Unrecoverable playback error: Unsupported stream format: 44100 Hz / 16-bit / 2 channels
SAB 2
Автор темы, Новичок
Репутация: 0
С нами: 8 месяцев 14 дней

Сообщение #6 Sadovnik Muller » 10.03.2017, 21:25

SAB 2 писал(а):Всё указанное сделал
Можете скрин выложить, что у вас там в настройках на выводе? И что за файл не играет?
Sadovnik Muller M
Бывалый
Аватара
Репутация: 3
С нами: 1 год 5 месяцев

Сообщение #7 Aliado_71 » 10.03.2017, 21:53

SAB 2, Не стесняйтесь выкладывать скрины, если все сделали как написал vladj, то остается настроить карту и возможно понадобится в фубаре ресемплер (DSP) посмотрел характеристики карты, попробуйте выставить 24 бита
Изображение
Aliado_71 M
Бывалый
Аватара
Возраст: 46
Откуда: Украина, Донецк
Репутация: 39
С нами: 2 года 8 месяцев

Сообщение #8 megane68 » 10.03.2017, 23:13

SAB 2, трек то в каком формате?
megane68 M
Мастер
Репутация: 21
С нами: 8 лет 9 месяцев

Сообщение #9 SAB 2 » 11.03.2017, 17:03

Вот что в настройках. Если ставлю Динамики, файл играет, но звук через звуковуху не идёт.
Вложения
Безымянный.png
SAB 2
Автор темы, Новичок
Репутация: 0
С нами: 8 месяцев 14 дней

Сообщение #10 vladj » 11.03.2017, 17:20

А пробовал 16 bit выставить ? Пробуй сначала на простых 16 bit треках.
PS. Посмотрел на железку в сети, она аппаратно Asio поддерживает, там где качал плагин для WASAPI
есть и плагин для вывода по Asio, скачай и установи так-же, как и WASAPI устанавливал.
На хоботе пишут что при выводе по Asio работает автомат частоты.
И не запитывай по USB, потребление у железки около 1А, а USB2 только до 500 Ма можно нагружать,
в крайнем случае цепляй шнурком с доп. питанием, т.е. в 2 гнезда.
PS.PS. драйвера тоже дружно ругают, скачай у них заполнив капчу и согласишись крайние....от 11 года.
http://support.creative.com/downloads/download.aspx?nDownloadId=11801
HTPC Termaltake, eGlobal i5-7200, Asrock Beebox J3160, Onkyo 525E, цап SMSL, фронт Yamaha 8900.
vladj M
Гуру
Аватара
Откуда: Пермский край
Репутация: 307
С нами: 7 лет 9 месяцев

Сообщение #11 Aliado_71 » 11.03.2017, 17:54

Нашел обзор по этой карте E-MU 0404 USB получается что 44100 Hz / 16-bit она поддерживает. Значит нужно смотреть настройки драйвера карты (желательно скрин). Варианты это настроить драйвер карты или применить ресемплер, попробовать вывод через ASIO.
Aliado_71 M
Бывалый
Аватара
Возраст: 46
Откуда: Украина, Донецк
Репутация: 39
С нами: 2 года 8 месяцев

Сообщение #12 SAB 2 » 11.03.2017, 22:04

Спасибо всем откликнувшимся! Установил Asio и всё заработало! :smile:
SAB 2
Автор темы, Новичок
Репутация: 0
С нами: 8 месяцев 14 дней


Вернуться в Есть вопрос!

Кто сейчас на форуме (по активности за 10 минут)

Сейчас этот раздел просматривают: 1 гость