Невозможно добавить контекстное меню проводника

Список разделов Аудиоплеер foobar2000 Есть вопрос!

Описание: У вас проблемы с foobar2000 и вам необходима помощь? Спрашивайте здесь!
Правила раздела: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть. Подробно описывайте проблему. Не забывайте указать версию плеера, название сборки, по возможности добавить скриншоты проблемы.

Сообщение #1 schalgausen » 11.04.2017, 13:42

Всем привет,

После переустановки Win7 на домашнем компьютере обнаружил невозможность включить контекстное меню на папку "Play/enqueue in foobar", сама настройка в foobar отключена и неактивна. Run as administrator дела не меняет. На другом компьютере с Win10 та же версия тоже имеет неактивную опцию, но галочка включена и меню есть. Буду рад советам.

foobar2000 v1.3.11, обновлялся поверх старинной сборки Alex Realist (исходную версию не помню).
schalgausen
Автор темы, Новичок
Репутация: 0
С нами: 3 года 10 месяцев

Сообщение #2 Azaza » 11.04.2017, 18:37

А установка фубара не портативная случайно? Если портативная, то включить и не получится.
Плагины должны быть в папке "user-components", а не "components".
Azaza M
Бывалый
Репутация: 37
С нами: 11 месяцев 14 дней

Сообщение #3 LUR » 11.04.2017, 20:57

Azaza писал(а):Если портативная, то включить и не получится
Получится, если сделать фокус. Может не получиться при определенных обстоятельствах)
1. Запустить установленный портативный фубар, снять галочки
Спойлер
1.png
2. Перезапустить фубар, убедиться, что в контекстном меню проводника нет никаких команд относительно фубара.
3. Закрыть фубар, переместить портативный фубар, например переименовать папку, в которой он лежит.
4. Запустить фубар, установить две галочки:
Спойлер
2.png
5. Перезапустить фубар, подтвердить права админа на регистрацию файлов.
6. Проверить наличие команд в контекстном меню.

Такой порядок действий у меня сработал.
LUR M
Модератор
Аватара
Возраст: 34
Откуда: Минск
Репутация: 166
С нами: 4 года 8 месяцев

Сообщение #4 schalgausen » 11.04.2017, 21:16

Проблема решилась установкой свежего дистрибутива поверх сборки в режиме Normal.
schalgausen
Автор темы, Новичок
Репутация: 0
С нами: 3 года 10 месяцев


Вернуться в Есть вопрос!

Кто сейчас на форуме (по активности за 10 минут)

Сейчас этот раздел просматривают: 1 гость