Ютуб на виновс10 не воспроизводит видео

Список разделов Аудиоплеер foobar2000 Есть вопрос!

Описание: У вас проблемы с foobar2000 и вам необходима помощь? Спрашивайте здесь!
Правила раздела: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть. Подробно описывайте проблему. Не забывайте указать версию плеера, название сборки, по возможности добавить скриншоты проблемы.

Сообщение #1 zzalman1 » 22.04.2019, 19:34

Уважаемые форумчане, установил виндовс10, поставил foobar2000_RU_v.1.3.9, плагин foo_youtube_3.0_beta10. Включаю-Video: not found. В настройках плагина вроде бы уже все пробовал изменить, не помогает.
Если можете, подскажите как настроить плагин , или сам фубар . Вывод звука через asio работает.
Я думаю проблемма здесь, но решить не могу.
11.jpg

1.jpg

Спасибо
zzalman1
Автор темы, Новичок
Репутация: 0
С нами: 1 месяц 1 день

Сообщение #2 vladj » 22.04.2019, 22:30

В систему установил лав фильтры ибо ругается на их нехватку ? https://github.com/Nevcairiel/LAVFilters/releases
HTPC Termaltake, eGlobal i5-7200, Asrock Beebox J3160, Onkyo 525E, цап SMSL, фронт Yamaha 8900.
vladj M
Гуру
Аватара
Откуда: Пермский край
Репутация: 365
С нами: 9 лет 3 месяца

Сообщение #3 MC Web » 23.04.2019, 02:49

В систему можно не устанавливать, но указать пути к фильтрам надо:

Изображение
MC Web
Гуру
Аватара
Репутация: 158
С нами: 5 лет 9 месяцев

Сообщение #4 zzalman1 » 27.04.2019, 10:57

Спасибо за помощь, установил LAVFilters, всё заработало.Пробовал не устанавливать, а просто указать путь - не получилось. :clap:
zzalman1
Автор темы, Новичок
Репутация: 0
С нами: 1 месяц 1 день


Вернуться в Есть вопрос!