Подвисание в конце трека на слабом ПК

Список разделов foobar2000 Есть вопрос!

Описание: У вас проблемы с foobar2000 и вам необходима помощь? Спрашивайте здесь!
Правила раздела: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть. Подробно описывайте проблему. Не забывайте указать версию плеера, название сборки, по возможности добавить скриншоты проблемы.

Сообщение #1 c-jr » 21.03.2024, 21:39

Всем доброго.
Пользуюсь фубаром уже очень много лет. Сначала на win 7, затем win10. Та самая сборка audiophile.
Какое-то время назад собрал для музыки отдельный комп на старом целероне, поставил XP, скопировал фубар с основного компа, отключил плагины и кайфовал. Вывод asio на внешний ЦАП естественно.
Заметил, что перед окончанием каждого трека где-то за 20-30 сек. до конца происходит щелчек или некий хруст похожий на тот что бывает когда поцарапаный диск или когда мышкой тыкать в разные места по треку. Момент этот иногда даже не особо слышно. Понимая что дело в процессоре скорее всего, попробовал увеличить буфер на макс. Не помогло.
Недавно снёс ХР, поставил туда 7 и новую версию фубара. Затык и теперь бывает, но не на каждом треке. Операционную систему облегчил на максимум, но всё равно бесит этот щелчек.
c-jr
Автор темы
Репутация: 0
С нами: 24 дня 2 часа

Сообщение #2 Azaza » 21.03.2024, 22:26

1) Включить в настройках ASIO в фубаре "Run with realtime process priority"
2) Попробовать использовать ASIO4ALL вместо родного ASIO ЦАПа
3) Попробовать использовать WASAPI exclusive вместо ASIO

Ну и буфер тоже на максимум.
Azaza M
Аватара
Репутация: 395
С нами: 7 лет 7 месяцев

Сообщение #3 c-jr » 23.03.2024, 14:14

Включить в настройках ASIO в фубаре "Run with realtime process priority"
помогло, спасибо
c-jr
Автор темы
Репутация: 0
С нами: 24 дня 2 часа


Вернуться в Есть вопрос!