ASIO или WASAPI?

Список разделов Аудиоплеер foobar2000 Есть вопрос!

Описание: У вас проблемы с foobar2000 и вам необходима помощь? Спрашивайте здесь!
Правила раздела: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть. Подробно описывайте проблему. Не забывайте указать версию плеера, название сборки, по возможности добавить скриншоты проблемы.

Сообщение #1 Librus » 18.12.2015, 16:35

Добрый день, потратил 2 дня читая форум и с каждым следующим постом голова все меньше понимала что же все так мне делать.

Суть вопроса:
ноут с OS Win 7 32 Bit
ресивер Yamaha R-S700
колонки Wharfedale Diamond 155
ЦАП Cambridge DacMagic 100
установлен драйвер на цап и он же переведен в режим USB 2
установлен фубар и 2 плагина ASIO и WASAPI, при воспроизведении иногда бывают электрические щелчки и кратковременные паузы меньше секунды.
в настройках фубара есть возможность выбора вывода звука ASIO и WASAPI, что выбрать и может быть нужно что то еще настраивать в фубаре??
заранее прошу прощения, если тема уже была и на нее отвечали.
буду признателен выслушать варианты
icq 454243630
skype - zelentsov-smit
e-mail: zoom2004@mail.ru
Librus
Автор темы, Гость

Сообщение #2 vladj » 18.12.2015, 21:54

Выводи по WASAPI, в настройках виндового микшера обе галочки поставь на монопольном режиме.
HTPC Termaltake, eGlobal i5-7200, Asrock Beebox J3160, Onkyo 525E, цап SMSL, фронт Yamaha 8900.
vladj M
Аватара
Откуда: Пермский край
Репутация: 422
С нами: 11 лет 7 месяцев


Вернуться в Есть вопрос!