Как подружить Foobar2000 c Windows Vista?

Список разделов Другое Архив

Описание: Архив старых тем

Сообщение #1 Decard » 16.09.2006, 09:31

Поставил Vista RC1, понравилось, юзаю, но вот любимый фубар кривляется. Постоянно вылетают разные ошибки, в основном при переключении песен или при изменении настроек. Настройки совместимости не помогают.
Как его подружить с Вистой?
Изображение
Decard M
Автор темы, Бывалый
Аватара
Возраст: 32
Откуда: Иркутск
Репутация: 0
С нами: 10 лет 9 месяцев

Сообщение #2 Kildor » 16.09.2006, 12:34

Decard:
версия фубара? версии плагинов?
Kildor M
Бывалый
Возраст: 33
Откуда: Новосибирск
Репутация: 0
С нами: 10 лет 9 месяцев

Сообщение #3 Decard » 16.09.2006, 14:13

2Kildor
Core (2006-09-15 20:08:42)
    foobar2000 core v0.9.4 beta 3
foo_abx.dll (2006-09-15 20:07:30)
    ABX Comparator 1.3.1
foo_ac3.dll (2006-02-21 17:59:36)
    AC3 decoder 0.7
foo_albumlist.dll (2006-09-15 20:07:20)
    Album List 3.2.0
foo_audioscrobbler.dll (2006-06-15 22:07:04)
    Audioscrobbler 1.3.4
foo_autoplaylist.dll (2006-06-26 23:59:04)
    Autoplaylist Manager 1.0
foo_burninate.dll (2006-02-21 21:57:26)
    Audio CD Writer 2.0
foo_cdda.dll (2006-09-15 20:07:14)
    CD Audio Decoder 2.1.1
foo_channel_mixer.dll (2006-04-04 04:15:12)
    Channel Mixer 0.9.3 preview
foo_common.dll (2006-03-11 19:23:55)
    Common services 0.1
foo_converter.dll (2006-09-15 20:06:54)
    Converter 1.0.1
foo_dbsearch.dll (2006-03-13 00:24:38)
    Database search 1.3.1 beta 11
foo_dsp_continuator.dll (2006-04-29 13:11:17)
    Continuator 0.4.0
foo_dsp_delta.dll (2006-03-21 18:16:22)
    LPCM delta-PCM converter 0.1.1
foo_dsp_std.dll (2006-09-15 20:07:24)
    Standard DSP array 1.0
foo_freedb2.dll (2006-08-30 03:43:04)
    freedb Tagger 0.5.2a
foo_infobox.dll (2006-06-25 20:48:13)
    Special file info box 2.0.3
foo_input_monkey.dll (2006-03-19 08:04:30)
    Monkey's Audio decoder 2.0
foo_input_std.dll (2006-09-15 20:06:56)
    FLAC decoder 1.1.0
    Standard Input Array 1.0
    WMA Decoder 1.1
foo_lnk.dll (2006-03-11 20:24:54)
    Shell link resolver 1.1
foo_masstag.dll (2006-09-15 20:06:20)
    Masstagger 1.6
foo_midi.dll (2006-02-21 14:44:20)
    MIDI synthesizer host 1.6
foo_osd.dll (2006-02-28 15:08:44)
    On-Screen Display 1.52
foo_playcount.dll (2006-08-15 16:48:34)
    Playback Statistics 1.3.1
foo_playlist_bind.dll (2006-07-31 02:59:48)
    Playlist Bind 3.1
foo_pqview.dll (2006-03-13 00:23:29)
foo_rgscan.dll (2006-09-15 20:06:06)
    ReplayGain Scanner 2.0.2
foo_run.dll (2006-06-15 22:08:10)
    Run services 0.3.2
foo_ui_columns.dll (2006-09-08 20:14:31)
    Columns UI 0.1.3 beta 1v6 TEST
foo_ui_std.dll (2006-09-15 20:06:00)
    Default User Interface 0.9acc
foo_uie_bookmarks.dll (2006-08-04 02:07:46)
    Bookmarks 0.0.2f
foo_uie_console.dll (2006-04-28 21:14:36)
    Console panel 0.2
foo_uie_playlists_dropdown.dll (2006-09-16 01:26:11)
    Playlists Dropdown 0.6 alpha 3
foo_unpack.dll (2006-09-15 20:07:42)
    RAR reader 1.1
    ZIP/GZIP reader 1.0
foo_version.dll (2006-07-18 23:20:56)
    Components versions viewer 0.3

Пробывал ставить 0.9.3.1 Если не ошибаюсь у него в changelog-е было написано "улучшена совместимость с Вистой".
Изображение
Decard M
Автор темы, Бывалый
Аватара
Возраст: 32
Откуда: Иркутск
Репутация: 0
С нами: 10 лет 9 месяцев

Сообщение #4 Mishail » 16.09.2006, 14:20

2Decard
Ты прав, но не все  плагины скомпилины с новым SDK, так что я думаю что проблема не в ядре, а в одном из плагинов.
Mishail M
Мастер
Аватара
Возраст: 37
Репутация: 5
С нами: 10 лет 9 месяцев

Сообщение #5 gobrey » 16.09.2006, 17:46

А у меня поляк сел под Висту без проблем. Вот только любимая сборка от grounderа не хочет садиться. Помогите, кто знает как их помирить.
gobrey
Новичок
Аватара
Репутация: 0
С нами: 10 лет 8 месяцев

Сообщение #6 Decard » 16.09.2006, 19:45

Выходит надо пробывать методом научного тыка, плагин за плагином.
Изображение
Decard M
Автор темы, Бывалый
Аватара
Возраст: 32
Откуда: Иркутск
Репутация: 0
С нами: 10 лет 9 месяцев

Сообщение #7 Decard » 16.09.2006, 20:16

Тщательное расследование показало, что виновник - Playlists Dropdown 0.6 alpha 3, причем и другая, не альфа версия этого плагина также глючит.
Пока все работает :)
Изображение
Decard M
Автор темы, Бывалый
Аватара
Возраст: 32
Откуда: Иркутск
Репутация: 0
С нами: 10 лет 9 месяцев

Сообщение #8 Zloi » 15.08.2007, 10:34

Проблема решилась версией 0.9.4. Все версии, что выше, не смотря на манипуляции со всеми плагинами (обновленными) не дают результата. Foobar все равно крашится. Так что у кого Виста - 0.9.4 спасет положение.

[table][tr][td]А:
Elzor
[/td][td]За нарушения пункта 3.15. Правил форума пользователь Zloi получает первое предупреждение и -5 к репутации. Лишние сообщения удалены.[/td][/tr][/table]
Последний раз редактировалось Elzor 15.08.2007, 14:07, всего редактировалось 1 раз.
Zloi
Новичок
Репутация: 0
С нами: 10 лет 3 месяца


Вернуться в Архив